Adobe Ürünlerini Kullanan macOS Sahipleri Catalina Sürümünde Büyük Sorun Yaşıyor!

Adobe, 'bilinen uyumluluk sorunları' olduğunu söyledi; Adobe, Photoshop ve Lightroom Classic ürünlerinin kullanıcılarının "bilinen uyumluluk sorunları" çözülene dek bilgisayarlarını Apple'ın en son masaüstü işletim sistemi sürümü olan macOS Catalina güncellemesini almamaları gerektiğini tavsiye etti.

Catalina'nın piyasaya sürülmesi itibari ile birlikte dün yayımlanan destek belgeleri, uyumsuzluk yaşayan eklentiler ile ilgili çeşitli sorunları 32-bit uygulamalar ile uyumsuzluğu vurgulamaktaydı.

Özellikle, Lightroom Classic yahut Photoshop'un eski sürümlerini kullanan kullanıcılar (32-bit lisanslama bileşenleri ve yükleyicileri kullanmaktalar), Adobe'nin "macOS Catalina'da herhangi bir şekilde desteklenmediğini" söylediği gibi kesinlikle bu uygulamaları iş odaklı kullananlar için işletim sistemlerini güncellememeleri gerekiyor.

Dosya uzantılarında büyük problem

Photoshop'un dosya formatını değiştirmenin ad alanındaki dosya uzantısını değiştirmemesi ile ilgili yaşadığı bir sorunu var. Adobe, ad uzantısını şimdilik elle düzenlemenizi öneriyor.

Lightroom Classic programının iki adet sorunu mevcut: bağlama özelliği Nikon kameralardan algılayıp çekmiyor ve Lens Profili Oluşturucusu bozuldu. Photoshop cephesinde yaşanan bir kaç problem var:

  • Bir görüntüyü kaydederken dosya biçimini değiştirmek, dosya uzantısını değiştirmez
  • Web'den indirilen veya sürükle bırak yöntemiyle yüklenen eklentiler bulunamıyor
  • Photoshop'un eski sürümleriyle oluşturulan 32 bit damlacıklar çalışmayacak
  • ExtendScript Araç Takımı ve Objektif Profili Oluşturucu çalışmayacak

MacOS Catalina güncellemesi, geçişi gerçekleştirecek donanıma sahip olmayan çeşitli yazılımlar için sorunlara neden oluyor. Yeni bir işletim sisteminin ilk sürümünü indirmeden önce beklemek genellikle iyi bir davranıştır ve bu sefer ekstra temkinli olmaktan zarar vermez.