Salı, Haziran 25, 2024

Apple Tüm Kullanıcılarını Önemli Bir Güvenlik Açığı Konusunda Uyardı: Derhal Tüm Cihazlarınızı Güncelleyin!

Paylaş

silkroad gaminggentr

Amerika Birleşik Devletleri merkezli yazılım ve teknoloji devlerinden Apple, iPhone, iPad ve Mac modellerini etkileyen kritik bir güvenlik açığı tespit ettiklerini duyurdu. Güvenlik açığı tespitinden sonra şirket, kullanıcıların mağdur olmamaları için cihazlarını güncellemesi için çağrıda bulundu.

Resmi internet sitesi üzerinden iki farklı duyuru yayımlayan Apple, cihazların işletim sistemlerinde çok önemli bir güvenlik açığının tespit edildiğini belirtirken iOS 15.6.1, iPadOS 15.6.1 ve macOS Monterey 12.5.1 güncellemelerinin acilen yüklenmesi gerektiğini vurguladı.

Güvenlik açığı cihazın kontrolünü ele alabiliyor

apple logo pch
Apple Tüm Kullanıcılarını Önemli Bir Güvenlik Açığı Konusunda Uyardı: Derhal Tüm Cihazlarınızı Güncelleyin! 2

Mevzubahis güvenlik açığı sayesinde saldırganlar/bilgisayar korsanları tespit edilen güvenlik açığından faydalanarak cihazınızda rastgele diledikleri bir kodu çalıştırabilir, tüm kişisel verilerinize erişebilir bunun ötesinde tüm cihazınızın kontrolünü sizden alabilir.

Güvenlik açığının ne zamandır açık olduğu ve şu ana kadar faydalanıp faydalanılmadığı ve kaç kişinin zarar gördüğü henüz bilinmiyor fakat Apple, aşağıdaki listede yer alan ürünlere sahip olan kullanıcıların derhal güncelleme yapması konusunda çağrıda bulundu:

  • iPhone 6S ve sonraki tüm iPhone modelleri
  • Tüm iPad Pro modelleri
  • iPad Air 2 ve sonraki tüm iPad Air modelleri
  • iPad 5 ve sonraki tüm iPad modelleri
  • iPad mini 4 ve sonraki tüm iPad mini modelleri
  • iPod touch 7
  • macOS Monterey ile çalışan tüm Mac modelleri
Zeliha Yılmaz
Zeliha Yılmaz
Teknoloji dünyasının içerisinde kaybolmuş, Radyo Televizyon bölümü mezunu yazmaya sevdalı bir girişimci.

Yorumlar

CEVAP VER

Lütfen yorumunuzu giriniz!
Lütfen isminizi buraya giriniz

İlginizi Çekebilir

Diğer Haberler